Skip to main content

Minecraft Education 1.17.30.2 Stuck on Downloading Resources Page

Comments

72 comments

  • Stefanie Ardizzone-Johnson

    I cannot seem to delete this file, it appears and then when I attempt to delete it it says its not there?

    0
  • Rob Blaber

    Some things i have tried.

    I have tried deleting that file from appdata multiple times as suggested, approaching 10 times before it asked me to sign in again, unfortunately this has not worked for me, someone else's suggestion was to change network but we cant do that here at school, so i tried taking my work laptop home using my home network, neither my standard or admin logins worked for me trying that fix, as for my work laptop after getting reports about this from the teachers i installed the same education version of Minecraft and that has never worked/got past the Downloading Resources screen, even after updating to the latest version.

    Looking forward to trying fix when it is released.

    0
  • Debbie Alexander Community moderator
    Beacon of Knowledge Expert (Gold) Moderator

    Sorry for the continued frustrations, Rob Blaber ! It sounds like you are doing your best to troubleshoot! The crazy thing is, you know somehow it is always some little crazy thing that is going to solve that problem, but ~you just don't know ~which~ crazy thing yet!~

    I wish I had a quick answer, but you are doing the things I would do, signing in as admin, etc. We had one computer that wouldn't work because it was waiting on a Windows update. That's the only constructive thing I have! Good luck, and keep us updated. I am sure when fixes are ready the folks hard at work over at MC:EE will be posting them.

    0
  • Ben Honeycutt

    There are zero computers in my lab that can use Minecraft right now because of this problem. Please tell me there's a fix -- students are starting their projects this week and right now there's no way for any of them to use Minecraft. 

    0
  • Marilyn Christie

    We are a school district and are seeing this issue as well in our labs. The students are so disappointed that they can't work on their projects. Looks like a problem with their auto-updater as I can see 3 different versions installed under Programs & Features. New installations of the program don't seem to have the issue. I can confirm that version 1.17.30.52 does not resolve the problem. 

    0
  • Debbie Alexander Community moderator
    Beacon of Knowledge Expert (Gold) Moderator

    I'm so sorry for the troubles, Rob Blaber Ben Honeycutt , Marilyn Christie and others. It does sound, from the official comment from Andrew L that things are moving along. I will repeat what was posted in the official comment at the top of this thread. (note the date)

    Edit 12/3/2021

    More good news everyone!

    This is Andrew from the support team with another update.

    We will be releasing a fix soon. While do not have an ETA for this patch, it will be for all platforms (Windows, MacOS, ChromeOS, and iOS). We just need a little more time to get it ready.

    This has been a lot of trouble for many of you and for that we again offer our apologies. Your patience as a community has been amazing. We appreciate all the technical information that you've sent us as well as the trace logs. Getting this far wouldn't have been possible without your help.

    We do have a current work around we recommend for Windows users. First, navigate to:

    C:\Users\<user>\AppData\Local\Temp\minecraftpe\DownloadTemp\

    And delete this file: download_state.json

    This may take multiple tries, but our team was able to reproduce the issue and fix it with this. Deleting this file may help other versions as well. I'll update all of you once I have more information. Thank you for your patience and your love of Minecraft: Education Edition!

    I hope we will hear something soon!

    1
  • Oskar EDWARDES

    is it an account problem or software problem? 

    1
  • Tyler Hartsgrove

    Any updates? It's been about two months since the update and nothing has changed. We are a middle school in Florida and the only solution we have found is to go back to the old version (1.14.70). This does work and we are able to finally work on Minecraft. I would recommend this to other schools, as we simply can't wait for Minecraft to fix the issue. It could be months at this rate...

    0
  • Michael Jantzen

    I'm still seeing this issue on my Intel Mac 11.6.1 - even after upgrading to 1.17.31...

    0
  • Giosue Leschi

    Same issue still for me. Stuck on loading resource. Also the same for saving worlds.

     

    It always seems to work fine until randomly on your world, it just stops loading well or saving well.

    This is my second world I have lost to this annoying "update". I have been working on both of those worlds for months for my classroom.

    1
  • Eba Batool Abbas

    Hi I've tried a few methods such as, finding the files and deleting the crash file on Mac but still cant find the files app as well as reinstalling it too, restarting my computer and nothing seems to work. I use a Mac Book air 13 inch from 2017 if that info can be any useful. I rlly need help plz!

    0
  • Danny Support Team
    Beacon of Knowledge Support Team Member

    Hey all!

    Just wanted to check if your client version is updated to 17.32 at least?

    0

Please sign in to leave a comment.