Skip to main content

Error when installing

Comments

5 comments

  • Dan Noble Community moderator
    Minecraft Certified Beacon of Knowledge Expert (Gold) Moderator

    Hi JEREMIAH JAHNKE

    Try right-clicking on the .exe installer and selecting, "Run as administrator". 

    Hope that helps!

    0
  • Bryan Sanders Community moderator
    Bug Spotter Minecraft Certified Beacon of Knowledge Moderator Expert (Gold)

    +1 Dan Noble

    -1
  • JEREMIAH JAHNKE

    Dan Noble It did not work, an error keeps popping up about the same thing saying an older version of minecraft cannot be removed.

    0
  • Debbie Alexander Community moderator
    Beacon of Knowledge Expert (Gold) Moderator

    May I ask if you are able to log on to the device as an administrator? I am assuming it is a PC - on a network? Is there a reason you cannot access the files? Would you like help to locate them?

    We ran into this problem quite awhile ago, but I am not remembering the solution, I'm afraid. It may have been something like this:

    * We tried downloading the installation file from one computer in our lab and using it on every station to save time on the downloads. However, the computer saw the file as being owned by the other station (even though the same user downloaded it) and we had to switch to downloading at each station.

    I have a feeling it was another easy thing we did. (I don't think it was just restarting or emptying the trash or something.) Sometimes another message has popped up with a window that has been hidden or covered. If you look on your task bar, sometimes you will see a notification or an open message window you need to respond to that has kept the program from running. I know sometimes there's just one of those "OK" buttons that can get lost this way. I wish I had notes on what we did... sorry. Do check add/remove programs to clear the old Minecraft software out. If nothing works, you should put in a ticket. Definitely get help!

    0
  • JEREMIAH JAHNKE

    I can access the files perfectly I do own the device and I am the administrator. I have also located the folders necessary, but I as well do not see any MinecraftEductionEdition_x86_1.17.31.0.msi file in the current directory. I have multiple times tried to uninstall minecraft but some reason it gives the same error when installing it and trying to uninstall it. I've tried restarting my pc, finding the files and manually removing it, tried searching my entire pc for a .msi file, search online for an .msi that I could use to replace the one that is missing. Etc... Debbie Alexander

    0

Please sign in to leave a comment.