Skip to main content

Unable to connect issue

Comments

4 comments

  • Dan Noble Community moderator
    Expert (Gold) Moderator

    Hi Kris, 

    What are you hosting the world from? Windows 10 system? 

    Is it on a wired or wifi device? 

    A restart of the computer might help if you haven't already done so. 

    0
  • Kris Swanson

    I have worlds running on both mac and windows. The same issue has happened with each. I'm having a hard time finding a pattern. Sometimes it works and sometimes it doesn't. 

    Is there a server in the middle that connects the students to my computer? Could it be the problem? If it always worked or always didn't work it would make more sense!

    Thanks,

    0
  • Dan Noble Community moderator
    Expert (Gold) Moderator

    No server involved.

    I'm assuming your students are connecting from outside of the classroom? 

    Could be internet bandwidth. 

    Occasionally when I've been hosting sessions from home I've seen similar behavior. I've usually resolved it by rebooting the computer, and the home routers etc. 

    I'd also make sure if you're running a Teams or Google Meet session at the same time to turn off video and if you're at home make sure you're not running the hosting through a VPN session. 

    0
  • Kris Swanson

    Yes, I'm home and they are mixed between being at school and at home - but there doesn't seem to be a difference between the two groups of students. If the at school students can get in, so can the at home students. 

    Maybe it is bandwidth... so far this morning the first class got in immediately and have had no problems.

    Thanks,

     

    0

Please sign in to leave a comment.