Is something not working quite right? Have a unique issue?/ Search and see if someone else has had the same problem. Still no luck? Try asking a question and our community moderators can try to help. Still stuck? Feel free to file a support ticket and our team is happy to help.

New post
M1 Macbook - Global resources reset error Pinned
2 Votes 11 Comments
Code connection error Pinned
2 Votes 10 Comments
I can't fully uninstall Minecraft Education Edition Pinned Featured
0 Votes 11 Comments
Portfolios not saving text when exported Pinned
0 Votes 4 Comments
Reminder: Community Guidelines Pinned
2 Votes 0 Comments
How do I get Multiplayer to work when I'm logged in from home? Pinned Featured
6 Votes 51 Comments
I can't login
11 Votes 52 Comments
Students can't log in after 1.14.50 Update
8 Votes 46 Comments
Unable to open a nearly year old world from 1.17.32
0 Votes 41 Comments
GOAT Beta Technical Issues and Bug Reports
4 Votes 41 Comments
Woodland Mansions in Minecraft Education Edition
5 Votes 37 Comments
"unable to connect to world"
5 Votes 36 Comments
Will not open
6 Votes 35 Comments
Screen flickering and black screen
4 Votes 34 Comments
Stopping students from hosting and multiplayer
3 Votes 31 Comments
My world has disappeared
0 Votes 30 Comments
Minecraft Education connection Issue
2 Votes 29 Comments
Resolved: "Sign-in required" error after update
2 Votes 28 Comments
When I try to open Minecraft it doesn't work-SOLVED
2 Votes 28 Comments
Minecraft Education Edition will not let me sign in
3 Votes 24 Comments
How do I activate achievements?
6 Votes 24 Comments
can't log in to Minecraft
1 Votes 23 Comments
I cant sign in to my account
1 Votes 23 Comments
There was an error generating my join code
0 Votes 22 Comments
Where's my badge?
1 Votes 22 Comments