Is something not working quite right? Have a unique issue?/ Search and see if someone else has had the same problem. Still no luck? Try asking a question and our community moderators can try to help. Still stuck? Feel free to file a support ticket and our team is happy to help.

New post
A way to copy/clone NPCs?
0 Votes 2 Comments
Installer freezes up
0 Votes 2 Comments
Export-import bug
0 Votes 3 Comments
Restrictions on buildning
0 Votes 2 Comments
Cannot Join Worlds, Sometimes
0 Votes 3 Comments
Stay logged in
1 Votes 4 Comments
Auto-Login Students
0 Votes 3 Comments
Name on account
0 Votes 3 Comments
Code connect inside classroom
0 Votes 3 Comments
How do I add the fixedinvslots
0 Votes 3 Comments
Using world from EDU in Win 10
0 Votes 2 Comments
Occulus Rift
0 Votes 2 Comments
Single Sign On
0 Votes 3 Comments
How to reset world in Minecraf
1 Votes 4 Comments
upload a lesson
0 Votes 1 Comments
MakeCode without Edu Edition?
0 Votes 4 Comments
Shared Worlds
0 Votes 1 Comments
Loading Worlds
0 Votes 3 Comments
Code Connection with W10/PE
0 Votes 3 Comments
Licensing Question
0 Votes 8 Comments
Network Permission/Settings
0 Votes 2 Comments
Multyplayer problems
0 Votes 1 Comments
Install Problems? One Solution
0 Votes 1 Comments
Uploading worlds
0 Votes 3 Comments
Game runs slow on older iMac
0 Votes 4 Comments
Service Unavailable
0 Votes 3 Comments
Deploy License
0 Votes 1 Comments
How to reset security question
0 Votes 2 Comments
mod
0 Votes 1 Comments
Map
0 Votes 1 Comments