Is something not working quite right? Have a unique issue?/ Search and see if someone else has had the same problem. Still no luck? Try asking a question and our community moderators can try to help. Still stuck? Feel free to file a support ticket and our team is happy to help.

New post
Unable to sign in - Native Client File
15 Votes 100 Comments
Error "P2P/SIG: no_sessions()"
7 Votes 79 Comments
Code connection error
6 Votes 66 Comments
M1 Macbook - Global resources reset error
5 Votes 62 Comments
My world has disappeared
0 Votes 57 Comments
Minecraft is freezing when i open it
6 Votes 55 Comments
Still cannot use Multiplayer patch 1.18.32
2 Votes 52 Comments
I can't login
11 Votes 52 Comments
How do I get Multiplayer to work when I'm logged in from home?
7 Votes 51 Comments
Students can't log in after 1.14.50 Update
9 Votes 46 Comments
Will not open
7 Votes 44 Comments
Unable to open a nearly year old world from 1.17.32
0 Votes 41 Comments
GOAT Beta Technical Issues and Bug Reports
6 Votes 41 Comments
"unable to connect to world"
5 Votes 37 Comments
Minecraft stuck at login screen Mac OS (MEd 1.20.12)
0 Votes 36 Comments
Woodland Mansions in Minecraft Education Edition
5 Votes 36 Comments
Chromebook Minecraft EE not loading
1 Votes 35 Comments
Screen flickering and black screen
4 Votes 34 Comments
Minecraft not loading - Screen Frozen
0 Votes 33 Comments
Resolved: "Sign-in required" error after update
4 Votes 31 Comments
Stopping students from hosting and multiplayer
3 Votes 31 Comments
Minecraft education crashes the moment it loads.
0 Votes 30 Comments
Minecraft Education connection Issue
2 Votes 29 Comments
I can't wreck or place blocks
0 Votes 29 Comments
When I try to open Minecraft it doesn't work-SOLVED
2 Votes 28 Comments
minecraft education edition login problems
2 Votes 27 Comments