Is something not working quite right? Have a unique issue?/ Search and see if someone else has had the same problem. Still no luck? Try asking a question and our community moderators can try to help. Still stuck? Feel free to file a support ticket and our team is happy to help.

New post
Changing Multiplayer Permission for Joined Players
1 Votes 4 Comments
Owning Resource Pack
2 Votes 9 Comments
Minecraft Edu. to Minecraft Bedrock exporting
1 Votes 2 Comments
Question - Join Codes
0 Votes 1 Comments
Coordinate System Tutorial lesson/world
0 Votes 8 Comments
I can't sign in!
3 Votes 21 Comments
When I try to open Minecraft it doesn't work-SOLVED
2 Votes 28 Comments
Minecraft not working on Mac OS X Monterey (12.1)
3 Votes 17 Comments
Error when installing
0 Votes 5 Comments
Classroom Mode Freezes
1 Votes 14 Comments
My cursor has disappeared
0 Votes 10 Comments
no mobs spawning
0 Votes 2 Comments
Please help for Inventory setting
0 Votes 1 Comments
Can't spawn mobs
0 Votes 6 Comments
Portable edition
0 Votes 0 Comments
Still can't remove shield!
0 Votes 6 Comments
Mon Minecraft se quitte tous seul
0 Votes 0 Comments
Minecraft not letting me click anything
0 Votes 0 Comments
Possible Bug with the sparkler on iPad
1 Votes 4 Comments