Skip to main content

Problems saving blocks in 3d

Comments

3 comments

  • Bryan Sanders Community moderator
    Bug Spotter Minecraft Certified Beacon of Knowledge Moderator Expert (Gold)

    Hmmm, which version are you using?

    0
  • Jessica Mitchell

    I have the same problem. A year ago I did 3D printing with my students and the structure block did not have the four options of 'save, load' etc but now it does.  When I exported a year ago the structures were always perfect and I could quickly print.

    Yesterday I checked my students exports and they ALL have holes.  It took me 20-30 mins to fix each one in TinkerCad.  This is hugely frustrating as my great 3D printing activity is now extremely painful.  

    We use version v1.17.32.  Any help is appreciated.

    0
  • Dominick Support Team

    Thank you for writing this in and letting us know. This is a known bug that was reported last month. The Dev team is actively working on this bug. They told me that some users have had success with the Beta client version we offer here: Download Minecraft: Education Edition Beta – Minecraft: Education Edition Support. We wanted to thank you for writing this in to make them aware of it and any other information you can provide. They request if you can let us know if the Beta helps, more device information like the OS version number, and the client versions you are using. There is no current workaround or fix I can offer at this time, and I am sorry for that.

    0

Please sign in to leave a comment.