Skip to main content

M1 Macbook - Global resources reset error




  • Official comment
    Justin Support Team
    Beacon of Knowledge Support Team Member Expert (Gold)

    Update 5/20: We're still actively investigating this issue. Thank you for your patience. 


    I've pinned this thread since we're seeing similar reports from several users. With that said, our team hasn't been able to do this with various M1 or non M1 Macs across Big Sur or Monterey. 

    The more info you all can provide about what other possible apps or services that could be blocking Minecraft: Education Edition would really help. That way we can look for overlapping trends. We'll continue to dig into this on our end as well. 


  • Andrew L Support Team
    Expert (Gold)

    Hi there Joshua Crofts. I'm sorry to hear about the trouble with Minecraft: Education Edition loading correctly. In this case we have a few steps that might help:

    • Update to the most recent version of MacOS - which at this time looks to be 12.2.1
    • The most recent update for MacOS's version of Minecraft: Education Edition is 1.17.32. To access this you can follow the steps here: Mac Update Process – MEE (

    Please let me know if these steps help!

  • Joshua Crofts

    Thanks Andrew,

    I will try this and see how we go with our testing. It is an odd problem as there is about 70% of students whose devices it works with and 30% it doesn't even though they are all the same versions not everything.

  • Chris Schmitz

    I am having the same issue on our 30 M1 Macbooks. All are on current version of MCE. We are on MacOS 11.6.1 (My district IT has not approved the most current version of MacOS yet).  MCE works on my non-M! Macbooks running the same MacOS.



  • Bryan Sanders Community moderator
    Bug Spotter Minecraft Certified Beacon of Knowledge Moderator Expert (Gold)

    I am having zero problems with the M1 chip and MCEE. Can you share an error log?

  • Jozsef Pengo

    I have a non-m intel macbook with  macos monterey, and it's freezing after 2-3 seconds

  • Midory Imai

    I am trying to log in with my account, but after entering my login info, the program won't load. 

    I am using an M1 Chip Macbook Air with the macOS Monterey Version 12.3.1 and the latest version of the Minecraft.

    I am very frustrated.

  • Justin Support Team
    Beacon of Knowledge Support Team Member Expert (Gold)

    Midory Imai Joshua Crofts For someone having this issue, would you be able to test if the issue persists on the Beta (test a few additional launches if it does seem to work, just in case): 

  • James Williamson

    I've tried the Beta here (launched several times from GUI and console) and it still crashes/stalls at the same point. The support guide says "uninstall completely", what does this mean?

  • Midory Imai

    I've tried the Beta version and it worked once, but it got stuck on the first screen the second time I tried using it.

  • William Taylor

    I'm having the same issue but this time on a MacBook Pro M1 Pro on macOS Ventura 13.0, it just freezes on me after like 3 seconds. But it used to work before I updated to version 1.17.32 and I also tried it on beta version An easy option is to code a new version just for Apple Silicon that would solve all the problems.


Please sign in to leave a comment.