Skip to main content

In 1.17 Villagers Are The 1.13 and Lower villagers and not the 1.14+ villagers

Comments

2 comments

  • Ianto the player Welch

    Ah! I’ll have to check that out!

    0
  • Dominick Support Team

    Have you updated with our hotfixes? What is your current client version (1.17.xx)? Let me know if this issue is still occurring. 

    0

Please sign in to leave a comment.