Skip to main content

Trouble using MC:EE

Comments

7 comments

  • Kara Lauterbach

    This is the loading resources screen:

    1
  • Debbie Alexander Community moderator
    Beacon of Knowledge Expert (Gold) Moderator

    So sorry for the trouble and the deadline hanging over! We all know how that feels... I have a similar installation here. Are you the admin account? Are you installing from a downloaded file? I have encountered problems from a single download when I try to install on multiple computers. Can you install running as administrator? 

    *** edit*** I checked on my machine and ours are in the same folder. I did notice our old download of the previous install was still there, and so I deleted it (the recent Windows update searches for all things Minecraft and brought it up!) I hope it just needed time to settle. Let us know!

    1
  • Kara Lauterbach

    I did use the files on the online download from official site.  I was doing this on multiple computers yesterday, but I just thought that the first time use for kids would take a while and we would be able to build today.  I get on this morning to see, and no change.  I am the only one in the building who uses EE, but I am not the admin for IT.  A teacher at another building in the district is having the same issue.  I checked the community pages and see similar issues with update 1.17 being posted.  I have tried uninstalls and that made a mess.  I have tried reinstalls, no luck. The Librarian is the admin on tech in the building and she was using her admin codes to try to help out.  We are baffled.  I think this is a MC:EE update issue that needs to be fixed with a patch.  Hopefully soon.  I am developing a plan B lesson now while on planning. 

    1
  • Debbie Alexander Community moderator
    Beacon of Knowledge Expert (Gold) Moderator

    Oh dear! Best wishes for your day, and hopefully all of the patches and pushes and whatnot will get things straightened out very soon! =]

    1
  • Kara Lauterbach

    I just got on, all the way, with my personal laptop.  It is a Lenovo windows 10 pro operating system with 64 bit.  It is using the same network and wifi...I don't understand why this works but the school chrome books and desktops (I've tried several), don't work. They just get stuck at the loading screen.  It still pans around, and plays music, but the progress bar never loads.

    1
  • Kara Lauterbach

    Yes, the MC:EE on the Lenovo laptop is still 1.17

    1
  • Penny Support Team
    Beacon of Knowledge Expert (Gold) Support Team Member

    Hi Kara Lauterbach I'm really sorry you've run into this issue.  We are actively investigating this issue.  You can follow this post for the latest updates:  https://educommunity.minecraft.net/hc/en-us/community/posts/4407954070164-Active-Issue-Minecraft-Education-1-17-30-2-Stuck-on-Downloading-Resources-Page

    0

Please sign in to leave a comment.