Skip to main content

the hotbar not SHOWING up

Comments

3 comments

  • GoodSideAlien Studio's

    Jeyron Jiang

    1. Open Minecraft
    2. Go to "Settings"
    3. Go to "Video"
    4. Make sure "Hide Hud" Is turned OFF
    1
  • Josh Munch

    It also might be the the HUD opacity which you probably want it set to 100%

    1
  • Debbie Alexander Community moderator
    Beacon of Knowledge Expert (Gold) Moderator

    =] or the F1 function key is at it again. =]

    1

Please sign in to leave a comment.