Skip to main content

GOAT Beta Technical Issues and Bug Reports

Comments

41 comments

  • Behnan ALTUNATES

    Hello,

    Apparently my version of the game ha been updated to BETA but it still says 1.14.70 in the bottom corner.

    Further Info: 1. I am on iPad Software Update 15.0.2        2. I have not opened up any worlds.        3. My original 1.14.70 worlds are still there.

     

    0
  • Dax Mitchell

    might want to release this quick bc the older version for me is bugging up

    0
  • Oscar Sharpe

    Are you going to release cliffs with the official release or add it to beta for testing? I would suggest giving it to beta first as I am good at finding significant bugs, and so is a lot of beta testers that are in the program.

    0
  • Dax Mitchell

    Please note that this is a warning to the developers: The 1.14.70 version is glitching and crashing now. I would hope that you come out with the GOAT version soon. here is a video of what I am trying to explain. If this is just me, could you give me advice on how to fix it for awhile.

    Whelp, I can't send the video but I'll explain: When you try to load a world with any resource pack or Behavior pack, it will get really laggy so that you can't even play. Please help.

     

    0
  • Cameron Ross

    Hi Penny, below is a screenshot of a subtitle wrapping around. The subtitle says "This is a really, really long subtitle that won't fit on the screen". You can see below where it cuts off, pre-Beta the subtitles would wrap around onto two lines. Thanks for looking into this, the subtitles are a handy feature to give students information.

    0
  • Penny Support Team
    Beacon of Knowledge Expert (Gold) Support Team Member

    Thanks Cameron Ross I will pass this on to the team.

    0
  • Justin Support Team
    Beacon of Knowledge Support Team Member Expert (Gold)

    Cameron Ross It looks like that title wrapping issue is a Bedrock issue. Can you +1 the bug here to help bring attention to it? https://bugs.mojang.com/browse/MCPE-84792 Thanks! 

    0
  • Phu Mai

    Bug Report:

    This was found when my friend was playing around with containers.
    If you right-click and hold, a solid block, and then move your cursor to a container, the container shows the opening animation but the GUI never opens. The main hand also remains moving, as if it were interacting with the block. The bugged container blocks are:

    - Smithing Tables
    - Cartography Tables
    - Furnace
    - Blast Furnaces
    - Smokers
    - Dropper
    - Hoppers
    - Dispensers

    Please tell me any other containers I have missed. 

    1
  • Dan Noble Community moderator
    Expert (Gold) Moderator

    Have a bug to report Justin, Penny

    When importing a world that was created in 1.14 into 1.17, lit_blast_furnace and other lit decorative items that were placed using /setblock command (these items are not available in the standard inventory), are not longer lit. 

    Works perfectly fine when importing into any 1.14 version of the game. 

    On Windows 10 21H2. 

    0
  • Justin Support Team
    Beacon of Knowledge Support Team Member Expert (Gold)

    Thanks for these bug reports! When posting, if you can also post your device OS that'd be great! Thanks everyone! 

    0
  • Phu Mai

    Hi, weird/big request. But I would really like to know, by a dev/coding point of view, why MCEE has yet to add addon support. From what I know, MCBE received a major overhaul in addon support in 1.14 with the addition of .json files. But since the pre-BETA was 1.15, and running on a similar engine, I don't quite understand why addons aren't supported. 

    The especially weird thing for me is that MCEE has custom Chemistry Items, like the Heat Block, Ice Bomb, etc. I don't get why addon support isn't already a thing.

    I would really like to know from a game dev POV of what adding addon support takes. 

    Thanks

    0

Post is closed for comments.