Skip to main content

Stuck on main splash page on after updating mac os to big sur

Comments

6 comments

  • Andrew L Support Team
    Expert (Gold)

    Hi there Siôn Artingstall. I'm sorry to hear about the trouble accessing Minecraft: Education Edition after that update. Let's start with some basic troubleshooting. Have you tried reinstalling M:EE since the update? Just let us know.

    0
  • Vasiliy Angapov

    I have the same issue. I have tried to reinstall Minecraft EE from scratch, but it doesn't help. Mac OS 11.2.3, Minecraft EE 1.14.50.

    0
  • Sukonmeth Jitmahantakul

    I have the same problem with MacOS 11.2.3 and M:EE v1.14.50. Reinstalling doesn't help. Any suggestion? Andrew L 

    0
  • Paul De Decker

    Anyone solve this problem?

    0
  • Dan Noble Community moderator
    Expert (Gold) Moderator

    I haven't run into this issue with Big Sur myself, but I suspect there's some files left behind after removing Minecraft. You might have to go digging and see what's still lingering on the system before re-installing. 

    I've heard similar complaints on Windows 10 from time to time. I haven't witnessed the issue personally, otherwise I'd have hunted down and identified the offending leftover pieces. 

    I'm wondering if there's a version of something like CCleaner for Mac that might help you locate and clear out those bits? 

    For Windows users, a couple of other things have worked: 

    1) There are two slightly different install packages. A traditional .exe from the website and an install from the Microsoft store. Uninstalling one, and then installing the other seems to do the trick most of the time. I'd be interested to know if there's a difference between the .dmg on the Minecraft Education Edition website, and the version on the Apple Store? Maybe try the other and see if that works? 

    2) Last resort - a clean install of the OS always works from what I've seen (but it's not really optimal!)

    0
  • Vladimir Ryabtsev

    It was the same for me, it was getting stuck either on splash screen or in "signing in into ..." box. I sent the app to trash, downloaded the new version from the site and installed again. Now it is getting stuck on "Downloading resources" box. The window disobeys Close button, only Force Quit.

    Minecraft 1.17.30.5 on MacOS 11.6.1.

    0

Please sign in to leave a comment.