Skip to main content

Join code is not working



  • Official comment

    Hey everyone!

    If you are trying to connect at home there are some different settings you may have to change as Minecraft: Education Edition was designed to be used in a classroom with their network settings and does not connect like the Java/Bedrock versions of the game. It is definitely possible to have multiplayer remotely but as I said there are more steps you may need to take to connect. I will leave our instruction page below:


  • a b

    Hey I have the same issue, and the code is definitely 5 objects (namely agent, agent, rail, water bucket, carrot). Any way to fix this as I really want to join my class's world.

  • J Gonzalez

    I also have the same issue. I've tried with my new Minecraft edu account, and one I had from a previous organisation. For me it's 4 objects, but for everyone else I am trying to connect with, they seem to be using 5 objects. They don't seem compatible and I've tried logging in using a mac and PC. It is quite frustrating

  • Alyn Johnson

    Same! I tried to open a world so my friends can join, but when they typed in my code, It said Unable to Connect. I tried joining their world but it still said Unable to Connect. I'm not sure if it's just me or if it's a bug in Minecraft

  • J Gonzalez

    Hi @AdamS I've gone through your instructions but I still don't have an understand why I still only have 4 join code objects, and everyone else has 5. I am using the latest version and I'm checked all the network settings. What is the actual reason why some people have 4 objects, and others 5?


  • AdamS

    J Gonzalez

    I am sorry you are still having issues with this. When an organization has a smaller Office 365 Education tenet they have a 4 digit join code. Larger tenets have 5 digits. It sounds like you are trying to join a group with a different tenet than your own? If so unfortunately the game is not designed to be used in this matter since the game was originally built to run in the same classroom. 

  • Chris Fuge
    Beacon of Knowledge

    If you are on the same tenant, try restarting Minecraft before entering the join code. We’ve had some cases where you can’t join a multiplayer world if you’ve opened any other worlds first. But like Adam said, you have to be joining a world with someone in your same organization/tenant.

  • Summer Ryder

    This is happening in my class some people have 5 objects others have 4


Please sign in to leave a comment.