Skip to main content

Armour Stand Glitch



  • Kyle M

    Hello Wezley Pickin,

    Thanks for posting. Were you able to place armour stands before you invoked The Command /Gamerule domobspawning false?

    Let me know by submitting a request. Thanks!

  • Wezley Pickin

    I Don’t Know If I Was Able To, I Never Tried Placing An Armour Stand Until It Was Needed.

  • Ohr

    I have the same problem. I don't use commands and I tried to place an armour stand, it would not place, it would just die.

  • WolfEDU

    In the world you are trying to place an armour stand is there a command block anywhere running the command /kill @e -or- /kill @e[type=armour_stand]?

  • nicky yap

    i still cannot destroy it


  • Anna Zambotti

    Exact same problem, I'm making a haunted house and at first I didnt want mobs to spawn randomly, so I turned mob spawns off, but later I decided  wanted some and turned mob spawn back on, but they would despawn. I just thought maybe there's a light source I didn't see, but just now I tried to place an armor stand and it wouldn't place, it would just die.

  • Danny Support
    Beacon of Knowledge Bug Zapper Support

    Hey all,

    I am unable to replicate this on my end. I toggled off mob spawns and toggled on, and I was able to spawn armor stand both times.

    Is everyone on a personal world or a specific library world?

    What devices is everyone on?



Please sign in to leave a comment.