Skip to main content

Web browser does not support Java Script.



  • Ernie Support

    Hey Navraj,

    What is your default web-browser?
    It may be worth trying to change it to something like Edge or Chrome if it isn't already.
    Also, If possible, could you try connecting to another network such as a mobile hotspot and see if you can successfully login?

  • Garima Singh
    Novice (Bronze) Rising star (Silver)

    It seems like you've already taken several troubleshooting steps. Let's try a few more to see if we can resolve the issue:

    1. Check Browser Settings:

      • Ensure that JavaScript is enabled in your browser settings. If you're using Chrome, for example, you can go to Settings > Privacy and security > Site settings, and make sure JavaScript is allowed.
    2. Try a Different Browser:

      • If you're encountering the issue in a specific browser, try logging in using a different one. This can help determine if the problem is browser-specific.
    3. Clear Browser Cache:

      • Clear your browser's cache and cookies. Sometimes, stored data can cause login issues.
    4. Browser Extensions:

      • Disable any browser extensions or add-ons that might be interfering with JavaScript. Some extensions can block scripts and cause login problems.
    5. Browser Updates:

      • Make sure your browser is up to date. Outdated browsers may not support the latest JavaScript features.
    6. Operating System Updates:

      • Ensure your operating system is updated to the latest version. Sometimes, system updates can resolve compatibility issues.
    7. Network Connection:

      • Check if your network connection is stable. A poor or unstable internet connection can sometimes cause login issues.
    8. Contact Microsoft Support:

      • If the problem persists, reach out to Microsoft Support. They may have specific insights or solutions for your account or device.
  • Navraj Singh

    Hi, so I found a solution:

    1. Control Panel

    2. Internet Options

    3. Security (TAB)

    4. Use the button "reset all zones to default level"

    5. go to "Internet" zone

    6. set (for a while) the entire zone to "medium" level 


  • Rayan Zadoyan

    Thank YOU This Worked! God Bless You!


Please sign in to leave a comment.