Skip to main content

My Minecraft is not letting me log in



  • Danny Support
    Beacon of Knowledge Bug Zapper Support

    Hey there!

    Thanks for reaching out, I'm Danny from Minecraft Education support team and I will be helping you today.

    We have seen this issue occur when the users do not have  "Read/Write permissions" for the application.
    Could this be possible?

    How many devices affected?
    What make OS version? Make/Model?
    Has it worked prior?

    I would also check to see if there are two versions installed. Multiple versions installed can also be a culprit for this error.

    It is also worth checking all the URL's found here ( ) are allowlisted on any virus protection programs or proxies

    Finally, if the issue persists, backup your worlds, uninstall, and reinstall from the Windows Store version here: because less permissions are required to run it.

    Let us know how things go!

  • Hey Danny,

    Only this device is affected. 

    It is my Lenovo laptop that I am using.

    It has worked once prior. I had just downloaded it, and then it worked, but when I closed the app, I went to re-open it the next day, and that is what happened.

    I clicked on some of your links to help me and the same thing still is happening...



Please sign in to leave a comment.