Skip to main content

When signing in and they make you use 2FA and then tell you your browser is out of date.



  • Bryan Sanders
    Bug Zapper Beacon of Knowledge Super Star Moderator

    What I did was just turn off the verification for my entire tenant . . . 


  • Dominick Support
    Bug Zapper Support

    This all stems from the MFA, including the outdated browser error message. I would try disabling the MFA on your tenant. You can then re-enable if you want this feature, and it will "refresh." Make sure it is setup correctly on the student's accounts/ refresh the MFA for those having the browser error message. 

  • Aleece Landis
    Bug Zapper Beacon of Knowledge Super Star

    If I want students to be able to reset their own passwords, don't I need the verification turned on?

    but wait, in active users

    Multi-factor authentication

    It is showing everyone as Disabled under MULTI-FACTOR AUTH STATUS
    Is there another location that actually controls this?

Please sign in to leave a comment.