Skip to main content

Wrong language

Comments

3 comments

  • For the record, if I add another language at the bottom of the list then the page will start showing in that language (see below).

    I should also mention that I'm using Chrome.

     

    0
  • Dominick
    Bug Zapper Support

    That is very strange. You can try re-installing the browser and also try selecting the language you want at the bottom of our main website. 

    I have also mentioned this to the web team for them to investigate. 

    0
  • Yes, I have tried re-installing the browser and it doesn't help. I have also tried it on different computers and it is the same. It happens as long as there is more than one language in the Preferred languages settings of Chrome.

    0

Please sign in to leave a comment.